Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

flutter_cashfree_pg_sdk

by cashfree.com

flutter pub add flutter_cashfree_pg_sdk
pub.dev Source Code Homepage Documentation API Docs
Category : Payment API/SDK
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web
Dart SDK : >=3.0.0 <4.0.0
Flutter SDK : >=2.5.0
Latest Version : 2.1.1+31 (Jan, 2024)
Created : Oct, 2022
Pub Likes : 19
Pub Points : 110
GitHub Stars : 2
Open Issues : 1

About flutter_cashfree_pg_sdk package

This is a new integration provided by Cashfree. If you are integrating with Cashfree PG for the first time, we recommend that you use this integration.

Open Source Flutter Apps & Projects that use flutter_cashfree_pg_sdk package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: February 15, 2024