Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

flutter_bloc_patterns

by klisiewicz.dev

flutter pub add flutter_bloc_patterns
pub.dev Source Code API Docs
Category : Dependency Injection & State Management
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=3.0.0 <4.0.0
Latest Version : 0.13.0 (Feb, 2024)
Created : Oct, 2019
Pub Likes : 6
Pub Points : 140
GitHub Stars : 231
Open Issues : 2

About flutter_bloc_patterns package

A set of most common BLoC use cases build on top of flutter_bloc library.

Open Source Flutter Apps & Projects that use flutter_bloc_patterns package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: April 2, 2024