Flutter Gems is a curated list of 6000+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

flutter_aws_amplify_cognito

by agnostech.in

flutter pub add flutter_aws_amplify_cognito
pub.dev Source Code Documentation API Docs
Category : Authentication Providers & UI , AWS
Dart 3 compatible : No
Null safety : No
Platform(s) : Not Specified
Dart SDK : >=2.3.0 <3.0.0
Flutter SDK : ^1.10.0
Latest Version : 1.0.0+7 (Apr, 2020)
Created : Mar, 2020
Pub Likes : 27
Pub Points : 30

About flutter_aws_amplify_cognito package

Flutter plugin for AWS Amplify Cognito based Authentication.

Open Source Flutter Apps & Projects that use flutter_aws_amplify_cognito package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: May 12, 2024