Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

fluster

flutter pub add fluster
pub.dev Source Code API Docs
Category : Geolocation & Maps
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=2.12.0 <3.0.0
Latest Version : 1.2.0 (Apr, 2021)
Created : Jul, 2019
Pub Likes : 128
Pub Points : 130
GitHub Stars : 67
Open Issues : 14

About fluster package

A geospatial point clustering library for Dart to help provide spacing between markers in mapping solutions.

Open Source Flutter Apps & Projects that use fluster package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: April 2, 2024