Flutter Gems is a curated list of 5500+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

fluintl

flutter pub add fluintl
pub.dev Source Code API Docs
Category : Localization, Internationalization & Translation
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=2.12.0-259.9.beta <3.0.0
Latest Version : 2.0.0 (Mar, 2021)
Created : Oct, 2018
Pub Likes : 3
Pub Points : 140
GitHub Stars : 124
Open Issues : 2

About fluintl package

A Flutter Internationalization support package.Use it to quickly build an international Apps.

Open Source Flutter Apps & Projects that use fluintl package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: 2023-11-27