Flutter Gems is a curated list of 6000+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

flame_bloc

by flame-engine.org

flutter pub add flame_bloc
pub.dev Source Code API Docs
Category : Game Development
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=3.4.0 <4.0.0
Flutter SDK : >=3.22.0
Latest Version : 1.12.0 (May, 2024)
Created : Dec, 2021
Pub Likes : 43
Pub Points : 160
GitHub Stars : 8963
Open Issues : 109

About flame_bloc package

Integration for the Bloc state management library to Flame games.

Open Source Flutter Apps & Projects that use flame_bloc package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: July 1, 2024