Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

firebase_dart

by appsup.be

flutter pub add firebase_dart
pub.dev Source Code API Docs
Category : Firebase
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS macOS Windows Linux
Dart SDK : >=2.12.0 <3.0.0
Latest Version : 1.1.3 (Feb, 2024)
Created : Jun, 2016
Pub Likes : 115
Pub Points : 110
GitHub Stars : 87
Open Issues : 14

About firebase_dart package

A port of the Firebase database, auth and storage client to pure Dart code, usable on different platforms

Open Source Flutter Apps & Projects that use firebase_dart package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: April 2, 2024