Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

firebase_chat

flutter pub add firebase_chat
pub.dev Source Code API Docs
Category : Chat , Firebase
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS macOS
Dart SDK : >=2.12.0 <3.0.0
Flutter SDK : >=2.10.3
Latest Version : 0.0.6+1 (Mar, 2022)
Created : Nov, 2020
Pub Likes : 30
Pub Points : 110
GitHub Stars : 6
Open Issues : 6

About firebase_chat package

Fully functional package for Cloud Firestore that makes easier to implement chat in your application

Open Source Flutter Apps & Projects that use firebase_chat package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: April 2, 2024