Flutter Gems is a curated list of 6000+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

fade_shimmer

flutter pub add fade_shimmer
pub.dev Source Code API Docs
Category : Placeholder
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=2.18.2 <3.0.0
Flutter SDK : >=2.5.0
Latest Version : 2.2.0 (Oct, 2022)
Created : Jul, 2021
Pub Likes : 152
Pub Points : 140
GitHub Stars : 10
Open Issues : 1

About fade_shimmer package

A fade shimmer library to implement loading like lastest facebook loading effect.

Open Source Flutter Apps & Projects that use fade_shimmer package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: May 12, 2024