Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

extension

by serge.software

flutter pub add extension
pub.dev Source Code API Docs
Category : Dart Extension & Enhancement
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=2.17.1 <3.0.0
Latest Version : 0.6.0 (Sep, 2022)
Created : Mar, 2019
Pub Likes : 43
Pub Points : 140
GitHub Stars : 19
Open Issues : 8

About extension package

Package including lot helpers for easy developing on dart language

Open Source Flutter Apps & Projects that use extension package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: April 2, 2024