Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

environment_config

flutter pub add environment_config
pub.dev Source Code API Docs
Category : Developer Tools
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS macOS Windows Linux
Dart SDK : >=2.12.0 <3.0.0
Latest Version : 3.1.0 (May, 2022)
Created : Feb, 2020
Pub Likes : 88
Pub Points : 130
GitHub Stars : 89
Open Issues : 8

About environment_config package

Environment specific config generator. Allows to specify env configuration during CI/CD build. Primarily created to simplify Flutter build configuration

Open Source Flutter Apps & Projects that use environment_config package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: February 15, 2024