Flutter Gems is a curated list of 6000+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

elementary_cli

by elementaryteam.dev

flutter pub add elementary_cli
pub.dev Source Code API Docs
Category : Command Line (CLI) or Console
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS macOS Windows Linux
Dart SDK : >=3.0.0 <4.0.0
Latest Version : 2.0.0 (Aug, 2023)
Created : Nov, 2021
Pub Likes : 15
Pub Points : 120
GitHub Stars : 127
Open Issues : 3

About elementary_cli package

CLI utilities for Elementary

Open Source Flutter Apps & Projects that use elementary_cli package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: July 1, 2024