Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

easy_dialog

flutter pub add easy_dialog
pub.dev Source Code API Docs
Category : Dialogs
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=2.12.0 <3.0.0
Latest Version : 1.1.1 (Oct, 2022)
Created : May, 2019
Pub Likes : 39
Pub Points : 130
GitHub Stars : 40
Open Issues : 1

About easy_dialog package

Easy Dialog package helps you easily create basic or custom dialogs.

Open Source Flutter Apps & Projects that use easy_dialog package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: February 15, 2024