Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

dynamic_theme

flutter pub add dynamic_theme
pub.dev Source Code API Docs
Category : Light Mode, Dark Mode & Themes
Dart 3 compatible : No
Null safety : No
Platform(s) : Not Specified
Dart SDK : >=1.20.1 <3.0.0
Latest Version : 1.0.1 (Feb, 2019)
Created : Nov, 2018
Pub Likes : 139
Pub Points : 40

About dynamic_theme package

Changes the theme during runtime, also presists brightness settings across restarts

Open Source Flutter Apps & Projects that use dynamic_theme package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: February 15, 2024