Flutter Gems is a curated list of 6000+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

dynamic_fonts

by madlon-kay.com

flutter pub add dynamic_fonts
pub.dev Source Code API Docs
Category : Fonts
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=2.14.0 <4.0.0
Flutter SDK : >=2.10.0-0
Latest Version : 2.2.1 (Mar, 2024)
Created : Jul, 2020
Pub Likes : 44
Pub Points : 140
GitHub Stars : 19
Open Issues : 0

About dynamic_fonts package

A package to include dynamic web-hosted fonts in your Flutter app.

Open Source Flutter Apps & Projects that use dynamic_fonts package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: June 8, 2024