Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

dropdownfield

flutter pub add dropdownfield
pub.dev Source Code API Docs
Category : Dropdown
Dart 3 compatible : No
Null safety : No
Platform(s) : Not Specified
Dart SDK : >=2.1.0 <3.0.0
Latest Version : 1.0.3 (Sep, 2019)
Created : Feb, 2019
Pub Likes : 48
Pub Points : 40

About dropdownfield package

Custom Flutter Widget that mimicks the standard Android auto-complete dropdown field. Has many options for customizing the behavior of this field.

Open Source Flutter Apps & Projects that use dropdownfield package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: February 15, 2024