Flutter Gems is a curated list of 6000+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

dio_http2_adapter

by flutter.cn

flutter pub add dio_http2_adapter
pub.dev Source Code API Docs
Category : HTTP Client & Utilities , Dio
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS macOS Windows Linux
Dart SDK : >=3.0.0 <4.0.0
Latest Version : 2.5.2 (Apr, 2024)
Created : Sep, 2019
Pub Likes : 36
Pub Points : 140
GitHub Stars : 12340
Open Issues : 23

About dio_http2_adapter package

An adapter that combines HTTP/2 and dio. Supports reusing connections, header compression, etc.

Open Source Flutter Apps & Projects that use dio_http2_adapter package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: July 1, 2024