Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

diffutil_dart

by littlebat.dev

flutter pub add diffutil_dart
pub.dev Source Code API Docs
Category : Math Utilities
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=3.0.0 <4.0.0
Latest Version : 4.0.1 (Dec, 2023)
Created : Feb, 2020
Pub Likes : 60
Pub Points : 140
GitHub Stars : 24
Open Issues : 5

About diffutil_dart package

Calculate the difference between two lists as list of edit operations. Used for example for implicitly animating Flutter lists without having to maintain a StatefulWidget.

Open Source Flutter Apps & Projects that use diffutil_dart package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: February 15, 2024