Flutter Gems is a curated list of 5500+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

dependency_validator

by workiva.com

flutter pub add dependency_validator
pub.dev Source Code API Docs
Category : Developer Tools
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : macOS Windows Linux
Dart SDK : >=2.12.0 <3.0.0
Latest Version : 3.2.2 (Jul, 2022)
Created : Nov, 2017
Pub Likes : 161
Pub Points : 130
GitHub Stars : 54
Open Issues : 12

About dependency_validator package

Checks for missing, under-promoted, over-promoted, and unused dependencies.

Open Source Flutter Apps & Projects that use dependency_validator package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: September 20, 2023