Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

dart_openai

by gwhyyy.com

flutter pub add dart_openai
pub.dev Source Code API Docs
Category : ChatGPT, LLM & Generative AI
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS macOS Windows Linux
Dart SDK : >=3.0.0 <4.0.0
Latest Version : 5.0.0 (Nov, 2023)
Created : Feb, 2023
Pub Likes : 362
Pub Points : 120
GitHub Stars : 453
Open Issues : 20

About dart_openai package

Dart SDK for openAI Apis (GPT-3 & DALL-E), integrate easily the power of OpenAI's state-of-the-art AI models into their Dart applications.

Open Source Flutter Apps & Projects that use dart_openai package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: February 15, 2024