Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

dart_native

flutter pub add dart_native
pub.dev Source Code API Docs
Category : Python, Rust & Other Language Interface
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS macOS
Dart SDK : >=2.13.0 <3.0.0
Flutter SDK : >=2.2.0
Latest Version : 0.7.11 (Dec, 2022)
Created : Jan, 2020
Pub Likes : 20
Pub Points : 125
GitHub Stars : 936
Open Issues : 26

About dart_native package

Write native code using Dart. This package liberates you from native code and low performance channel.

Open Source Flutter Apps & Projects that use dart_native package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: February 15, 2024