Flutter Gems is a curated list of 6000+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

credit_card_validator

flutter pub add credit_card_validator
pub.dev Source Code API Docs
Category : Credit Card UI & Scanner
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=2.12.0 <3.0.0
Latest Version : 2.1.0 (May, 2023)
Created : Apr, 2019
Pub Likes : 74
Pub Points : 130
GitHub Stars : 29
Open Issues : 1

About credit_card_validator package

A package that validates credit card numbers, expiration dates, and security codes (CVV/CVC) based on the type of credit card

Open Source Flutter Apps & Projects that use credit_card_validator package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: June 8, 2024