Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

cli_dialog

by braguinski.de

flutter pub add cli_dialog
pub.dev Source Code API Docs
Category : Command Line (CLI) or Console
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : macOS Windows Linux
Dart SDK : >=2.12.0 <3.0.0
Latest Version : 0.5.0 (May, 2021)
Created : Apr, 2020
Pub Likes : 33
Pub Points : 130
GitHub Stars : 14
Open Issues : 2

About cli_dialog package

Create beautiful and powerful CLI prompts in Inquirer.js style and test them.

Open Source Flutter Apps & Projects that use cli_dialog package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: February 15, 2024