Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

chat_gpt_api

by leyo.dev

flutter pub add chat_gpt_api
pub.dev Source Code API Docs
Category : ChatGPT, LLM & Generative AI
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=2.18.1 <4.0.0
Latest Version : 2.0.0 (Oct, 2023)
Created : Jan, 2023
Pub Likes : 30
Pub Points : 110
GitHub Stars : 4
Open Issues : 2

About chat_gpt_api package

Chat GPT wrapper for flutter apps witten in dart language. Initial release supports Text Completion, Code Completion and Image Generation

Open Source Flutter Apps & Projects that use chat_gpt_api package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: April 2, 2024