Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

catcher

flutter pub add catcher
pub.dev Source Code API Docs
Category : Debugging & Logging
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=2.19.6 <4.0.0
Flutter SDK : >=3.0.0
Latest Version : 0.8.0 (Nov, 2023)
Created : Feb, 2019
Pub Likes : 567
Pub Points : 120
GitHub Stars : 769
Open Issues : 28

About catcher package

Plugin for error catching which provides multiple handlers for dealing with errors when they are not caught by the developer.

Open Source Flutter Apps & Projects that use catcher package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: February 15, 2024