Flutter Gems is a curated list of 6000+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

bubble_tab_indicator

flutter pub add bubble_tab_indicator
pub.dev Source Code API Docs
Category : Tab
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=2.12.0 <3.0.0
Latest Version : 0.1.6 (Mar, 2021)
Created : May, 2018
Pub Likes : 244
Pub Points : 130
GitHub Stars : 189
Open Issues : 3

About bubble_tab_indicator package

A Flutter library to add bubble-like effect to tab indicator to TabBar.

Open Source Flutter Apps & Projects that use bubble_tab_indicator package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: May 12, 2024