Flutter Gems is a curated list of 6000+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

blinking_text

flutter pub add blinking_text
pub.dev Source Code Homepage API Docs
Category : Text Decoration, Effect & Animation
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=2.12.0 <4.0.0
Flutter SDK : >=1.17.0
Latest Version : 1.0.4 (Jun, 2024)
Created : Oct, 2020
Pub Likes : 30
Pub Points : 120
GitHub Stars : 1
Open Issues : 2

About blinking_text package

A simple plugin to creating a blinking text. It allows to adjust duration of a blink and number of times text blinks before stopping.

Open Source Flutter Apps & Projects that use blinking_text package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: June 8, 2024