Flutter Gems is a curated list of 6000+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

barcode_widget

by nfet.net

flutter pub add barcode_widget
pub.dev Source Code API Docs
Category : QR Code & Bar Code
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=2.12.0 <4.0.0
Flutter SDK : >=1.16.0
Latest Version : 2.0.4 (May, 2023)
Created : Dec, 2019
Pub Likes : 276
Pub Points : 140
GitHub Stars : 122
Open Issues : 3

About barcode_widget package

Barcode generation widget for Flutter with support for standard barcodes.

Open Source Flutter Apps & Projects that use barcode_widget package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: May 12, 2024