Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

aws_rds_data_api

by aws-dart.agilord.com

flutter pub add aws_rds_data_api
pub.dev Source Code API Docs
Category : AWS
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=2.12.0 <3.0.0
Latest Version : 2.0.0 (Dec, 2022)
Created : Aug, 2020
Pub Likes : 0
Pub Points : 130
GitHub Stars : 212
Open Issues : 30

About aws_rds_data_api package

AWS API client for AWS RDS DataService (generated from SDK API specification).

Open Source Flutter Apps & Projects that use aws_rds_data_api package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: April 2, 2024