Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

at_follows_flutter

by atsign.org

flutter pub add at_follows_flutter
pub.dev Source Code Documentation API Docs
Category : Social Media
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS
Dart SDK : >=2.12.0 <4.0.0
Flutter SDK : >=1.20.0
Latest Version : 3.0.12 (Feb, 2024)
Created : Apr, 2021
Pub Likes : 7
Pub Points : 110
GitHub Stars : 51
Open Issues : 39

About at_follows_flutter package

A Flutter plugin project that provides a basic social "follows" functionality for atSigns. Provides a list of followers and following for atSigns with the option to unfollow them.

Open Source Flutter Apps & Projects that use at_follows_flutter package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: February 15, 2024