Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

amplify_storage_s3

by aws-amplify.com

flutter pub add amplify_storage_s3
pub.dev Source Code Homepage API Docs
Category : Cloud Storage & Cloud Database , AWS
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : ^3.0.0
Flutter SDK : >=3.10.0
Latest Version : 1.6.2 (Feb, 2024)
Created : Feb, 2021
Pub Likes : 69
Pub Points : 140
GitHub Stars : 1266
Open Issues : 253

About amplify_storage_s3 package

The Amplify Flutter Storage category plugin using the AWS S3 provider.

Open Source Flutter Apps & Projects that use amplify_storage_s3 package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: February 15, 2024