Flutter Gems is a curated list of 6000+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

amplify_authenticator

by aws-amplify.com

flutter pub add amplify_authenticator
pub.dev Source Code Documentation API Docs
Category : Authentication Providers & UI
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : ^3.3.0
Flutter SDK : >=3.19.0
Latest Version : 2.1.0 (Jun, 2024)
Created : Feb, 2022
Pub Likes : 35
Pub Points : 150
GitHub Stars : 1298
Open Issues : 269

About amplify_authenticator package

A prebuilt Sign In and Sign Up experience for the Amplify Auth category

Open Source Flutter Apps & Projects that use amplify_authenticator package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: July 1, 2024