Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

amplify_auth_cognito

by aws-amplify.com

flutter pub add amplify_auth_cognito
pub.dev Source Code Homepage API Docs
Category : Authentication Providers & UI , AWS
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : ^3.0.0
Flutter SDK : >=3.10.0
Latest Version : 1.6.2 (Feb, 2024)
Created : Feb, 2021
Pub Likes : 81
Pub Points : 140
GitHub Stars : 1266
Open Issues : 253

About amplify_auth_cognito package

The Amplify Flutter Auth category plugin using the AWS Cognito provider.

Open Source Flutter Apps & Projects that use amplify_auth_cognito package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: February 15, 2024