Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

aligned_dialog

by wenkaifan.com

flutter pub add aligned_dialog
pub.dev Source Code API Docs
Category : Dialogs
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS Web macOS Windows Linux
Dart SDK : >=2.12.0 <4.0.0
Flutter SDK : >=1.17.0
Latest Version : 0.0.7 (May, 2023)
Created : Apr, 2021
Pub Likes : 48
Pub Points : 130
GitHub Stars : 8
Open Issues : 0

About aligned_dialog package

Show a locally/globally aligned dialog with custom transtion animation.

Open Source Flutter Apps & Projects that use aligned_dialog package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: February 15, 2024