Flutter Gems is a curated list of 6000+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

admob_consent

by anteger.com

flutter pub add admob_consent
pub.dev Source Code API Docs
Category : Ad Serving
Dart 3 compatible : No
Null safety : No
Platform(s) : Not Specified
Dart SDK : >=2.1.0 <3.0.0
Flutter SDK : >=1.12.0 <2.0.0
Latest Version : 1.1.2 (Oct, 2020)
Created : May, 2020
Pub Likes : 19
Pub Points : 40

About admob_consent package

A wrapper for Google's User Messaging Platform (UMP) SDK, used for consent gathering (i.e. GDPR, ATT) on Android and iOS.

Open Source Flutter Apps & Projects that use admob_consent package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: July 1, 2024