Flutter Gems is a curated list of 5500+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

adcolony

flutter pub add adcolony
pub.dev Source Code API Docs
Category : Ad Serving
Dart 3 compatible : No
Null safety : No
Platform(s) : Not Specified
Dart SDK : >=2.1.0 <3.0.0
Flutter SDK : >=1.12.0 <2.0.0
Latest Version : 2.0.7 (Jan, 2021)
Created : Aug, 2019
Pub Likes : 25
Pub Points : 40

About adcolony package

Ad Network plugin for banners, rewards and interstitial ads show

Open Source Flutter Apps & Projects that use adcolony package

Currently, there are no open source Flutter apps available that use this package.
Please consider submitting one here.

Any issues in this page? Report here.

Last updated: 2023-11-27