Flutter Gems is a curated list of 5600+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

adapty_flutter

by adapty.io

flutter pub add adapty_flutter
pub.dev Source Code Homepage Documentation API Docs
Category : Payment API/SDK
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS
Dart SDK : >=2.12.0 <4.0.0
Flutter SDK : >=1.20.0
Latest Version : 2.9.1 (Feb, 2024)
Created : Feb, 2021
Pub Likes : 66
Pub Points : 130
GitHub Stars : 79
Open Issues : 3

About adapty_flutter package

Adapty SDK is an open-source framework that makes implementing in-app subscriptions in Flutter applications fast and easy. It’s 100% open-source and lightweight.

Open Source Flutter Apps & Projects that use adapty_flutter package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: February 15, 2024