Flutter Gems is a curated list of 6000+ useful Dart & Flutter packages that are categorized based on functionality.

Discord Medium LinkedIn Twitter

accessibility_tools

by rebelappstudio.com

flutter pub add accessibility_tools
pub.dev Source Code API Docs
Category : Developer Tools
Dart 3 compatible : Yes
Null safety : Yes
Platform(s) : Android iOS macOS Windows Linux
Dart SDK : >=2.18.4 <4.0.0
Flutter SDK : >=3.16.0
Latest Version : 2.1.0 (May, 2024)
Created : Dec, 2022
Pub Likes : 172
Pub Points : 140
GitHub Stars : 59
Open Issues : 4

About accessibility_tools package

Checkers and tools to ensure your app is accessible to all. Ensures your app is accessible from day one, by checking your interface as you build it.

Open Source Flutter Apps & Projects that use accessibility_tools package

Click here to submit an open source Flutter app or project that uses this package.

Any issues in this page? Report here.

Last updated: June 8, 2024